离线升级方法

CDS离线升级操作方法

若刷机用电脑无法接入互联网，或者已存在升级的CPB版本文件，不想重新再下载软件文件时，可以使用CDS的离线升级模式；
当然，ADB端口与升级驱动一定要先确认已安装成功；

1、在手机升级界面中，手工输入机型与设备信息，手机串号可以电池仓中背标中查得。（硬件版本号不知道可以不填写）
若手机是可以开机的，可以在ADB驱动安装OK后，手机开机接入，通过CDS自动读取手机机型，串号，硬件版本

2、在下图示右上角点击界面的【设置】按钮，在“下载配置”对话框中，进行以下选择
选择好后，点击【应用配置】按钮，进行文件校验；
提示：预装资源文件不是每个机器都有，具体可视下载文件进行选取，是.img格式文件

3、校验成功后界面如下

4、 如果手机可正常开机，并已通过ADB读取信息成功，请保持手机连接，点击【一键下载】CDS会将手机关机，置于下载模式进行升级；

如果手机是不开机，或ADB联机读取无法成功，请按以下方式进行区分操作：
（1）MTK\Marvell\Leadcore平台机器，因为升级端口只会在接入手机时枚举端口，并且显示时间只有3秒，请如下操作：
先点击【一键下载】按钮，看到CDS提示正在“正在进入下载模式”时，将手机插入升线数据线与升级电脑连接。（手机是不开机状态，因为USB驱动能力问题，一般建议安装上电池）
（2）对于高通、TI、英伟达平台机器操作的顺序无要求，保障驱动安装好即可。升级端口不会因为接入时机而自动进行关闭。

5、升级成功图示

【重要说明】在CDS“正在进入下载模式”这个提示时，手机的连接时机与手机状态很重要，记住是看到这个提示后，再将手机接入，手机要关机。如果失败，请多试两次；——驱动也一定要保障，记得在设备管理器中进行查看确认。

版权©2008-2013宇龙计算机通讯科技(深圳)有限公司保留一切版权


联网升级方法

CDS联网升级操作方法

联网升级的成功保障，ADB与升级驱动须正确，保持PC互联网络畅通；

1、若ADB驱动安装OK，手机开机接入后，CDS会自动读取手机机型，串号，硬件版本，如下图

2、在读取成功的基础下，直接点击【一键下载】按钮，由CDS从服务器下载升级的最新版本，下图为从服务器下载版本的截图

3、升级版本从服务器下载完成后，将进行软件完整性及合法性校验，然后将手机关机置于升级模式下，进行升级，下为升级界面截图

4、升级成功图示

【说明】从服务器下载的手机版本文件默认是存放在以下位置，如果D盘空间不足，也可以在CDS设置中将默认存放路径进行任意的设置；


CDS支持列表

CDS支持机型列表，及所属对应平台关系

统计时间2013年12月5日


常见问题FAQ

常见问题解答

  • 手机连接到电脑后不显示已连接

检查ADB调试模式是否打开

  • 怎样升级到最新的工具版本

配置界面选定“自动升级”后，软件本身会自动升级到最新版本；也可以手动点击主屏幕下方的“检查更新”进行手动更新


注意事项

1.升级成功后，拔掉数据线，重装电池，按电源键开机。
2.执行恢复出厂设置操作（可选项）。
3.拨号盘输入*#9527*#，查询软件版本号、手动测试（基本功能验证）。

4.如果您的手机已是最新版本，且使用无问题则不必升级。可尝试恢复出厂设置解决一般软件问题。
5.酷派手机具有无线升级功能，点击手机的“系统更新”功能，即可完成无线升级，建议使用WIFI网络进行无线升级。
6.手机开机后需要进入设置—开发者选项，选中“USB调试”。才会出现ADB端口，驱动安装成功后CDS才能识别到手机。升级端口只要第一次识别到硬件，并正常安装驱动即可，因为手机未处在下载状态，升级端口可能在几秒内消失。
7.升级过程中停止，失败时，请注意检查数据线接触是否良好，请尝试再次升级。
8.针对无法开机的手机，由于时间点把握的问题，可能需要多操作几次才能成功。
9.其它未尽事宜，请在官网咨询在线客服。


主要特性

酷派自助服务系统主要特性

  • 一键完成系统升级
  • 一键反馈至 [image] 粉俱乐部


系统简介

酷派自助服务系统简介

酷派自助服务系统是宇龙计算机通讯科技（深圳）有限公司为客户开发的一站式升级系统。一线客服人员可以使用该系统完成工单上传、升级手机系统等服务，酷云用户可以使用自助服务系统随时随地使用最新的手机系统。

相关链接：

CDS系统要求

CDS主要特性


系统要求

酷派自助服务系统要求

  • Intel Pentium 4 或 AMD Athlon 64 处理器
  • Microsoft Windows XP(带有 Service Pack 3)；Windows Vista Home Premium、Business、Ultimate 或 Enterprise(带有 Service Pack 1，推荐 Service Pack 2);或 Windows 7
  • 1GB 内存
  • 1GB 可用硬盘空间用于安装和下载CPB文件
  • 1024×768 屏幕


手机升级界面

升级界面主要包含标题栏、工具栏、主操作窗口和状态栏。具体如下图所示


用户反馈界面

版权©2008-2013宇龙计算机通讯科技(深圳)有限公司保留一切版权


用户界面

酷派自助服务系统用户界面包括手机升级界面，手机安全锁和用户反馈以及配置界面。

相关链接：

升级界面详细

反馈界面详细

配置界面详细


配置界面

版权©2008-2013宇龙计算机通讯科技(深圳)有限公司保留一切版权


升级驱动查检_ADB

英伟达，高通平台：ADB升级驱动查检

升级驱动的检查——在进行升级操作时，这一步一定要提前进行检查。如果在设备管理器中看不到该端口，请勿着急进行升级的其它操作；
检查步骤：
将手机置于关机状态，装上电池，与PC进行联机，在接入后在设备管理器中查看下图示端口，可以进行升级操作；从目前的机型来看ADB升级的机器，存在以下二种不同名称的端口；

ADB1:9970\8735\8736等机型升级端口名

ADB2:9960\8950\8730等机型升级端口名


ADB调试端口驱动

ADB调试端口驱动查检

ADB端口驱动的检查——CDS自动读取机型信息的保障，如果手机连接电脑后CDS读取不到手机信息，请重点检查该项目

1、手机保持正常开机，在手机设置中，将USB调试选项进行勾选上

2、使用数据线与PC进行连接，在设备管理器可以看到以下ADB设备表示已安装OK；

当电脑连接过多的安卓手机，可能会因为安装过不同的ADB驱动、或其它的安卓同步软件的adb.exe程序，造成在确认ADB驱动已安装成功的情况下，CDS读取仍旧失败。此时只有选择手工输入机型信息，使用离线下载的方式进行升级；

注意：当出现驱动自动安装异常，可以尝试手动更新驱动。手工更新驱动的文件一般默认安装在以下位置
Adb目录为USB调试驱动


升级驱动查检_联芯

联芯平台驱动查检

升级驱动的检查——在进行升级操作时，这一步一定要提前进行检查。如果在设备管理器中看不到该端口，请勿着急进行升级的其它操作；
检查步骤：
1、将手机置于关机状态，断开与PC的连接；
2、与PC进行联机，在接入后在设备管理器中查看“通用串行总线控制器”项应该有LeadCore L2000 Download设备，即表示升级驱动OK。
注：该升级端口，只在连接数据线后显示3秒时长，超时关闭。超时后请再次重新连接——机器可以不安装电池；

注意：当出现驱动自动安装异常，可以尝试手动更新驱动。

下图为联芯平台升级端口驱动文件


升级驱动查检_Marvell

Marvell平台升级驱动查检

升级驱动的检查——在进行升级操作时，这一步一定要提前进行检查。如果在设备管理器中看不到该端口，请勿着急进行升级的其它操作；
检查步骤：
1、将手机置于关机状态，断开与PC的连接；
2、与PC进行联机，在接入后在设备管理器中查看“通用串行总线控制器”项应该有“Marvell(R) WTP……”设备，即表示升级驱动OK。
注：该升级端口，只在连接数据线后显示3秒时长，超时关闭。超时后请再次重新连接——机器可以不安装电池；

该端口只在连接初期显示3秒，过时关闭——升级捕获后一直存在


升级驱动查检_联芯

MTK平台：驱动查检

升级驱动的检查——在进行升级操作时，这一步一定要提前进行检查。如果在设备管理器中看不到该端口，请勿着急进行升级的其它操作；
检查步骤：
1、将手机置于关机状态，断开与PC的连接；
2、与PC进行联机，在接入后在设备管理器中查看“通用串行总线控制器”项应该有“MediaTek PreLoader USB VCOM (Android)”设备，即表示升级驱动OK。
注：该升级端口，只在连接数据线后显示3秒时长，超时关闭。超时后请再次重新连接——机器可以不安装电池；


升级驱动查检_高通

高通平台升级驱动查检

升级驱动的检查——在进行升级操作时，这一步一定要提前进行检查。如果在设备管理器中看不到该端口，请勿着急进行升级的其它操作；
检查步骤：
1、将手机置于关机状态，断开与PC的连接；
2、长按音量上键，然后插入升级数据线，与PC进行联机
3、在接入后在设备管理器中查看“通用串行总线控制器”项应该有“MediaTek PreLoader USB VCOM (Android)”设备，即表示升级驱动OK。
注：手机此时会进入到升级模式，升级驱动名称因平台型号会有不同，但是该端口属于设备管理器的(COM和LPT）分支。

高通升级端口

高通8960等CPU平台的升级也已开始使用ADB方式，所以具体还以相应机型的升级指导为准。


升级驱动查检_TI

TI平台：驱动查检

TI平台机型生产较老，该平台升级使用的是USB通用串口升级，驱动一般系统就内置，无需手工再进行安装；如能正常使用USB移动存储设备，即可进行升级；